PDA

View Full Version : Wacoom bamboo



dep0
January 3rd, 2012, 12:22 PM
Hi, is anyone aware if wacoom bamboo one is compatible with ubuntu 10.04 LTS and 11.10?
I am thinking to order one, so if possible answer only if you're absolutely sure.
Also if you have any other digitizer to suggest please do so.

BLTicklemonster
January 3rd, 2012, 12:51 PM
http://ubuntuforums.org/showthread.php?p=9496609#post9496609

See if this helps.

I have one hooked up and it works great.

ofnuts
January 3rd, 2012, 03:24 PM
Hi, is anyone aware if wacoom bamboo one is compatible with ubuntu 10.04 LTS and 11.10?
I am thinking to order one, so if possible answer only if you're absolutely sure.
Also if you have any other digitizer to suggest please do so.I have a Bamboo like this one (http://www.google.com/products/catalog?q=bamboo+tablet&hl=en&um=1&ie=UTF-8&tbm=shop&cid=166555072674816067&sa=X&ei=ag4DT-uoE8LPhAee-8H4Dg&ved=0CM0BEPMCMAg) (could be the One) and it works OK in 10.04 (don't remember if I had to install a driver, but it eventually worked). Check the linuxwacom project on SourceForge.
(http://linuxwacom.sourceforge.net/)