PDA

View Full Version : [SOLVED] 11.11 on Laptop fails livetv with error opening jump program



keepitsimpleengr
November 10th, 2011, 12:10 AM
So I have a remote mythtv server and have had very good luck setting up to front ends, but not on 11.10 and not with intel audio/video on laptop.

OK, so after finding "Normal" profile and "front" on alsa mixer, the Lenovo S12 (atom) plays back recorded programs OK.

But when trying to watch live tv, I get:


"Error opening jump program file buffer"

Sitting next to the S12 is my workstation, and it does live tv just fine. (It is, however, too big to take into the kitchen)



2011-11-09 14:13:56.711 adding: lenovoS12 as a client (events: 0)
2011-11-09 14:13:56.816 TVRec(3): Changing from None to WatchingLiveTV
2011-11-09 14:13:56.854 TVRec(3): HW Tuner: 3->3
2011-11-09 14:13:56.886 LoadFromScheduler(): Error, called from backend.
2011-11-09 14:13:56.955 AutoExpire: CalcParams(): Max required Free Space: 202.0 GB w/freq: 14 min
2011-11-09 14:13:57.994 MythSocket(9463f0:47): writeStringList: Error, No data written on writeBlock (876 errors)
2011-11-09 14:13:57.999 Finished recording The Doctors "You Have to See It to Believe It! Medical Explanations for the Extraordinary!": channel 1131
2011-11-09 14:13:58.059 scheduler: Finished recording: The Doctors "You Have to See It to Believe It! Medical Explanations for the Extraordinary!": channel 1131
2011-11-09 14:13:58.111 LoadFromScheduler(): Error, called from backend.
2011-11-09 14:13:58.666 Finished recording The Doctors "You Have to See It to Believe It! Medical Explanations for the Extraordinary!": channel 1131
2011-11-09 14:13:59.034 MythSocket(7f6404009150:61): writeStringList: Error, No data written on writeBlock (872 errors)
2011-11-09 14:14:00.072 MythSocket(9463f0:47): writeStringList: Error, No data written on writeBlock (874 errors)
2011-11-09 14:14:01.106 MythSocket(7f6404009150:61): writeStringList: Error, No data written on writeBlock (875 errors)
2011-11-09 14:14:02.139 MythSocket(9463f0:47): writeStringList: Error, No data written on writeBlock (872 errors)
⋯ · and a whole bunch more · ⋯


⋯ BTW I only have two tuners ⋯

Anyway the client does nothing until I escape, which you can see in the long, repetitive, noisome, mythbackend log, compressed and attached.

version 24.1 fixes installed, other clients & servers on 10.10

Any ideas…?


·

keepitsimpleengr
November 10th, 2011, 12:32 AM
Any ideas…?

Well I had an idea...

After I recovered from the shock and got up off the floor, I rebooted the server and the client.

Now, no more video-do-dah

but the audio is skipping...

Alas ](*,)