PDA

View Full Version : [SOLVED] Ubuntu 10.10 headphone no sound (ALSA info available)



ahiung
November 3rd, 2011, 08:49 AM
I just installed Ubuntu 10.10(again), on the same laptop. previously ubuntu 11.04 with LXDE on it but it got messed up.
I played some music this morning(with headset plugged in), and no prob at all ,and I went to school with music on my ear(I put my laptop in my backpack).
After I got to school:
a. I set volume to 0, before I unplug my headphone.
b. I closed my Rythmbox without pausing it.
c. I realized that the rythmbox isn't really closed after I got home. So I paused it at once.
After I got home, hmm I only did little things:
1. install Alarm Clock from Ubuntu software center(USC)
2. install Mednafen from USC
3. open youtube to see pokemon ranger gameplay, and...
4. when I plug-in my headphone, the sound come out from speaker.

At first, I wonder maybe my headphone is broken, but I just used it from another laptop. I also try to plug it on my iPod, I just fine.

So, if you read my story, you will found it suspicious.
1. who the hell did this?(Linux has no virus, so it definitely not IT)
2. why so many people have this problem in google (is the developer deaD?)
3. another software did? (alarm clock & mednafen are in custody)

Please, help me for this unknown(common) problem. I am noob in Linux, but I don't feel sad for Linux prob because I know there is the solution and nobody(virus) is interrupting in my way.

so....here is my alsa info:
http://www.alsa-project.org/db/?f=3e6a624f8c71a7fb89ff3fb3ab64792581a8a812

Please, also look at my story, maybe you can figure out something of it.:D

ahiung
November 5th, 2011, 10:18 AM
Today, I don't exactly know why...my earphone is fully functioning while I plugged in.
I never turned the notebook off since I had this problem.
I always check on my post and no one replied, So I only can hope someone can explain out this mystery.:(