PDA

View Full Version : [ubuntu] Secondary Hard Drive Wont Mount



GuttaMan
November 3rd, 2011, 01:36 AM
I have a Lenovo Think Pad T-61P running Ubuntu 11.10, with a 500GB Western Digital 2.5 Hard Drive connected to an Ultra Bay adapter that I frequently swap out with my Ultra Bay DVD-RW. Today I swapped out my DVD-RW with my hard drive and got this popup:

http://img72.imageshack.us/img72/2198/drivel.jpg (http://imageshack.us/photo/my-images/72/drivel.jpg/)

...and I really don't know what to do about this. If anyone can help with this it would be greatly appreciated. Thanks

GuttaMan
November 4th, 2011, 05:51 AM
I really need some help with this if anyone out there can offer any assistance.

docbop
November 4th, 2011, 06:19 AM
How is the drive formated. have you tried mounting it manually. You can experiment with different parameters to try and get it mounted.

man mount or if you google linux mount you get a few 100 articles and howto's.

pavi_elex
November 4th, 2011, 06:37 AM
Install NTFS configuration tool and try to connect hard disc through back usb port.

GuttaMan
November 4th, 2011, 06:54 AM
Thanks for the responses, I did forget to mention that the drive is formatted in ext4. I've tried the manual mount and all and so far it's the same thing. Right now I'm stuck...:-?

GuttaMan
November 6th, 2011, 05:55 PM
Any Help Please?

fdrake
November 6th, 2011, 06:06 PM
500GB Western Digital 2.5 Hard Drive connected to an Ultra Bay adapter that I frequently swap out with my Ultra Bay DVD-RW. Today I swapped out my DVD-RW with my hard drive and got this popup:

can you be more descriptive. are the hhd and the dvd-drive connected together in a master (dvd) and slave (hdd) connection?