PDA

View Full Version : [ubuntu] Can't open home folder during file transfer



ubuntukid
November 3rd, 2011, 12:47 AM
I used ubuntu before the switch to unity. I went back to windows due to programs that I needed to use. I'm now back on ubuntu and while I like unity, there is one thing I just can't figure out.

I was transfering a file to a usb drive. The file transfer window was open displaying it's progress. I didn't have any file browser windows open and wanted to find a file, so I clicked on the home folder icon in the dock to open a new window. Only problem was, this did nothing. It only gave focus to the file transfer window. I looked around and couldn't find any way to open the file manager. I tried going to the unity bar at the top, but nothing. This was extremely anoying as the file transfer was very large, and took quite a while. In the end I managed to open up a window by right clicking on the desktop, creating a new folder, double clicking on that folder and then navigating from there, deleting the folder afterwards. Surely there is a different way of doing this?

I'm using the 2D version of unity running on Ubunut 11.10

3rdalbum
November 3rd, 2011, 03:12 AM
If you middle-click on an icon, it will launch a new instance rather than just switching to the current instance.

So, middle-click on the Home Folder icon in the Launcher.

You could also just click on the desktop and then go to the menu bar and go "File > New Window".

ubuntukid
November 3rd, 2011, 10:07 AM
CLick the middle button worked, so thanks for that. But clicking on the desktop gives me no options in the menu. It's just blank, even when i put my mouse cursor up there.