View Full Version : [SOLVED] Numpad arrow keys interfering with character input

October 31st, 2011, 04:13 AM
Numpad arrow keys interfering with the character input preventing character input on alphabetic keypad.

I have Acer Aspire 5600 laptop and Ubuntu 11.10
I have numpad combined with the alphabetic keypad.
When I am typing letters where numpad is situated arrow keys are navigating. I can't get no characters. Cant turn it off. Not by pressing numlock.

Occurs only when typing with second and third keyboard layout. I have English, Ukrainian and Russian. When changing their order in keyboard preferences only the first works ok. What is the issue?

November 1st, 2011, 02:04 AM
Fixed by didabling the option "use numpad led indicator to indicate language change" in keyboard parameters. It somehow affected the arrow keys use. Simply use the caps lock led as indicator.