PDA

View Full Version : [ubuntu] Wireless driver disconnecting every few minutes then connects again



TheNavigator
October 30th, 2011, 09:51 PM
Driver:


Broadcom 802.11 Linux STA wireless driverI installed Ubuntu server by mistake first, then I removed it and install Ubuntu desktop. After few days grub had a massive problem, I reinstalled it and it didn't work, then I reinstalled it again and it worked. After a week or something, that problem happens. The network frequently disconnects and connects again. It's really annoying. Can someone help? :)

EDIT:

I'm using Laptop Dell Latitude E6500

TheNavigator
October 31st, 2011, 11:05 PM
Anyone?

TheNavigator
November 1st, 2011, 10:27 PM
So?...

TheNavigator
November 2nd, 2011, 08:54 PM
Will someone help? :(

TheNavigator
November 9th, 2011, 01:50 PM
Heeeeeeeelp?

TheNavigator
November 12th, 2011, 09:04 PM
Please help...

TheNavigator
November 14th, 2011, 09:37 PM
I really need help.. :(

TheNavigator
November 20th, 2011, 06:02 PM
Anyone?

diasf
November 20th, 2011, 06:06 PM
Need more info. Any relevant output from dmesg? Are you sure the channel isn't crowded?

TheNavigator
November 22nd, 2011, 08:31 PM
What's dsmeg?

And yea I'm pretty sure, and the most reason why I'm sure is because it works perfectly on Vista

emilywind
November 22nd, 2011, 11:55 PM
dmesg tells about system related events. After it happens, give us the output of:


dmesg | tail

Also, are you using the closed or open source broadcom driver? If using the closed source, please remove it and try using the open source driver as it is rumoured to have less issues (which should be called in by default after the closed source one is removed). If you are using the closed source one you would have installed it via the additional drivers dialogue. Cheers.