View Full Version : [ubuntu] Live USB Username, not blank nor ubuntu

October 14th, 2011, 01:54 AM
Hi everybody

Today i tried to check out the live usb, ubuntu 11.10. But the login screen stops me, lol.

I tried this possibilities:

username: ubuntu


username: ubuntu
password: ubuntu

but nothing happens... always it's the same message: "invalid username or password"

Any clues??


October 14th, 2011, 03:57 PM
Funny, but not strange. I have seen before somewhere else a user having the same problem (with an older version though). He ended up re-downloading the iso and booting from the CD (he was also using a live USB initially IIRC).

So please post the source URL from where you downloaded the iso (the exact direct link to the iso would be better). Also, what method did you adopt to create the Live USB? Did you check the downloaded iso's integrity? Here's a detailed description with multiple ways to do so : https://help.ubuntu.com/community/HowToMD5SUM

October 15th, 2011, 07:51 AM
I am also having the same problem with xubuntu. It worked fine with no username / password. Now after installing nvidia current and Compiz successfully, I am unable to login. It is asking for username / password, I am unable to find any combination... ??
I find that I can go to terminal(?) by hitting Control+Alt+F1, but I do not know what to do further. Any help will be appreciated.

October 19th, 2011, 02:40 PM
Well, i downloaded the iso file from ubuntu's site (http://www.ubuntu.com/start-download?distro=desktop&bits=32&release=latest)

I copy the image into an usb drive, trough universal USB installer (they already have "ubuntu 11.10" option. After selecting the image i download earlier, the soft makes it's magic.


Now, i get rid of the problem creating again the bootable USB. Exactly the same steps, but this time it works, don't know why.