PDA

View Full Version : [ubuntu] Configuring D-Link WBR-1310 with Ubuntu 11.04



krishnan.mahadevan
October 8th, 2011, 02:33 PM
I have so far used only a wired broadband connection for my laptop that runs on Ubuntu 11.04. But now I thought I would try to go wireless.
I have had a D-Link WBR-1310 wifi modem with me for quite a long time and I used to use it when I ran on Windows. However after I switched over to Ubuntu (and eventually got addicted to ubuntu as well) I thought I would try to use the wifi.

I am having all sorts of issues. I am not a techie guy nor a network literate so am a bit lost as to what I need to be doing to get the wifi router to connect and get it to work.

Here's what I have done so far :
Plugged in the router with the modem after resetting it (Since I forgot the last password I set on it).
Then I tried hitting http://192.168.0.1 so that I can go about configuring it, but all I see is a page cannot be displayed. I cant even seem to find my wifi router being listed (everything apart from my wifi router shows up, I guess they are my neighbours wifi connections)

Was wondering if someone could please take the pains to walk me through on this and help me with this.. if its not too much to ask that is.. !

thefasterblueone
October 8th, 2011, 03:02 PM
Then I tried hitting http://192.168.0.1 so that I can go about configuring it, but all I see is a page cannot be displayed.

Try using http://192.168.1.1

Or this

http://support.dlink.com/emulators/wbr2310/wizard.htm