PDA

View Full Version : [SOLVED] wakeonlan virtual net adapter



pqwoerituytrueiwoq
October 7th, 2011, 03:13 AM
Cable Modem
`--Switch
|--Desktop
`--LaptopDesktop Ip address
eth0 68.XXX.XX.XX (Internet)
eth0:1 10.0.0.1 (used for router service)
eth0:2 192.168.100.2 (modem status is on this network and there is a dhcp server for it)


cat /etc/init.d/wakeonlanconfig
#!/bin/bash
ethtool -s eth0:2 wol g
exitwould the ufw firewall be blocking the wakeup?

EDIT:
thought i had enabled it in bios when i did not, wish asus would call it "Wake On Lan" in there BIOSes
it was under power not boot it worked on eth0 as expected once enabled in bios