PDA

View Full Version : [ubuntu] Xerox Phaser 6125 error



pachequi
September 23rd, 2011, 07:32 PM
Hello, I've been trying to install my xerox phaser 6125 on my laptop using the instructions on this thread http://ubuntuforums.org/showthread.php?t=1205253
my problem is that I get this error while converting the .rpm file to .deb with alien
the message that I get is


Warning: Skipping conversion of scripts in package Fuji_Xerox-DocuPrint_C525_A_AP: postinst postrm
Warning: Use the --scripts parameter to include the scripts.
Fuji_Xerox-DocuPrint_C525_A_AP-1.0-1.i386.rpm is for architecture i386 ; the package cannot be built on this systemPlease note that I'm using 64-bit version of ubuntu