PDA

View Full Version : Re-install an older version of Wine?



fester225
September 23rd, 2011, 03:14 AM
[Lucid 10.04]
Update Manager just upgraded my Wine version to 1.3.28! Sketchup 8 no longer works!

I downloaded version 1.3.3, but GDebi says "Error: Dependency is not satisfiable: wine1.3 (= 1.3.3-0ubuntu1~lucidppa1)".

How do I re-install Wine 1.3.3?

Toz
September 23rd, 2011, 06:57 PM
Try using PlayOnLinux. It will manage wine versions for you. As of version 4 of PlayOnLinux, Google Sketchup is supported with an official install script. You'll need to add the PlayOnLinux PPA in order to get version 4 on your system. Instructions are located at: http://www.playonlinux.com/en/download.html (look at the Ubuntu section - Lucid entry).

fester225
September 24th, 2011, 01:40 AM
That's a fantastic idea!

Now if I can just get the PlayOnLinux install of Sketchup to work...

dino99
September 24th, 2011, 10:45 AM
look here:

http://appdb.winehq.org/objectManager.php?bIsQueue=false&bIsRejected=false&sClass=application&sTitle=Browse+Applications&iItemsPerPage=25&iPage=1&sOrderBy=appName&bAscending=true

JusticeZero
September 25th, 2011, 06:06 AM
Same problem, (different program broken, but same issue..) But I can't seem to install PlayOnLinux.

I get an error "Requires installation of untrusted packages - The action would require the installation of packages from not authenticated sources. python-wxgtk2.8 python-wxversion wine wine1.3"