PDA

View Full Version : [ubuntu] Ubuntu server not recieving packets and repository not updating



sodejm
September 15th, 2011, 03:09 PM
Hi all,
First time post i hope this is in theright area if not let me know. I am working with ubuntu server 11.04
And when i ping google i get 100% packet loss i have tried dhcp and static ips and A few other things i found going through forums but i have come to an end in ideas for troubleshooting any help from more experienced users would be awesome

Thanks in advance and if i posted this in the wrong area or something else is wrong with the post let me know for future reference

2F4U
September 15th, 2011, 05:56 PM
What is providing your server internet access, for example, is your server connected to a router, which provides internet access?

HugoSerrano
September 15th, 2011, 06:01 PM
Hello!

First, welcome :-)

Now some question to help us!

What's your network IP?
What's the IP of your server?
What's the IP of your router?

First thing you should be able to do it's ping your gateway, not google!

Best Regards!

sodejm
September 15th, 2011, 06:54 PM
I probably should have mentioned that i am a student and this server is kind of a test for a possible student systems admin job.

what i know if that

my server ip for dhcp was 141.238.52.17
and static should be 141.238.30.26

im not sure how to get any other information right now outside of that because my access before getting the job is rather limited so i'll ask one of the sys admins what the router ip is

from what i know the dhcp comes from a campus dhcp server and the static goes to a switch

i hope that is enough to get started

HugoSerrano
September 16th, 2011, 10:49 AM
If you can get IP via dhcp, you can see you're gateway.

do:

# dhclient

show the output of:


ifconfig


route -n

Regards!

sodejm
September 25th, 2011, 01:15 AM
Sorry i never got back things got a little hectic but i believe i figured it out i needed that Mac address to be registered with our network

Thanks to those who replied and tried to help