PDA

View Full Version : Stop screen going dark watching web tv



sonicb00m
September 11th, 2011, 10:19 AM
How do I stop the screen going black when watching a web tv stream?

I have "turn off after 1 hour" in the screen settings but it doesn't stop the screen going dark after about 10 mins of "inactivity"

sonicb00m
September 11th, 2011, 10:41 AM
ThinkI found it...


gsettings set org.gnome.desktop.screensaver idle-activation-enabled false


that should work eh?

shafin
September 11th, 2011, 10:42 AM
Try disabling the screen lock too.

sonicb00m
September 11th, 2011, 10:49 AM
Screen lock is already is disabled.

My changes didn't help.