PDA

View Full Version : laptop not shutting down



sonicb00m
September 10th, 2011, 11:52 AM
I have a Dell Vostro 3570 and the Beta installed. I have noticed shutting down from the menu doesn't seem to work instantly so I have to issue a "sudo halt" in the command which forces a shutdown, however it seems to get stuck at the Ubuntu screen and doesn't power off the laptop. Any ideas?

flipper T
September 10th, 2011, 12:05 PM
go to a console, ctrl alt 1
log in
enter: sudo shutdown -h now
watch the output as the computer shuts down
it should show you what processes are being killed prior to shutdown

ps im having same problem. from terminal, hangs
from console, kills modem-manager and shutsdown.
don't know why there should be a difference

jerrylamos
September 10th, 2011, 03:04 PM
I have a Dell Vostro 3570 and the Beta installed. I have noticed shutting down from the menu doesn't seem to work instantly so I have to issue a "sudo halt" in the command which forces a shutdown, however it seems to get stuck at the Ubuntu screen and doesn't power off the laptop. Any ideas?

Intermittent with me on all three Compaq Presario 3.33 gHz and on Acer notebook and Acer netbook.

Sometimes they will shut down, maybe slowly, sometimes hang with the "Ubuntu" ..... screen and I power off manually or even on the Compaq flip off the terminal strip.

?

Jerry

flipper T
September 10th, 2011, 03:32 PM
if you do a quick search you will find that this is an ongoing issue, so not strictly related to 11.10 at all.

perhaps this thread is in wrong forum & might receive more response in "general help".

don't get me wrong, i'd love an answer too

:)

sonicb00m
September 10th, 2011, 06:11 PM
Hehe i find posting in "general help" and expecting an answer has odds similar to that of winning the lottery :D

flipper T
September 10th, 2011, 07:28 PM
have you tried what i suggested in post no.2 ?

ventrical
September 10th, 2011, 08:04 PM
if you do a quick search you will find that this is an ongoing issue, so not strictly related to 11.10 at all.

perhaps this thread is in wrong forum & might receive more response in "general help".

don't get me wrong, i'd love an answer too

:)

I have had this happen with Lucid on slower machines - usually lower speed Celerons. I have rarely had a shutdown hang on my Acer or Dell with Oneiric.

sonicb00m
September 11th, 2011, 10:20 AM
have you tried what i suggested in post no.2 ?

Yes but the the times I have tried it the laptop has shutdown as usual, haha.

I will post the results when I get something.