PDA

View Full Version : [SOLVED] baffling network problem



rmallett
September 9th, 2011, 09:27 PM
Hi,

I've just installed 11.04 on a desktop previously running windows, where the wireless worked. I checked, and I am not using broadcom. Although wireless in enabled, I am unable to detect any networks.

Help would be very appreciated!

Here is the result of lspci:

00:00.0 Host bridge: Intel Corporation 82G33/G31/P35/P31 Express DRAM Controller (rev 10)
00:01.0 PCI bridge: Intel Corporation 82G33/G31/P35/P31 Express PCI Express Root Port (rev 10)
00:02.0 VGA compatible controller: Intel Corporation 82G33/G31 Express Integrated Graphics Controller (rev 10)
00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 01)
00:1c.0 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 1 (rev 01)
00:1c.1 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 2 (rev 01)
00:1d.0 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 (rev 01)
00:1d.3 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #4 (rev 01)
00:1d.7 USB Controller: Intel Corporation N10/ICH 7 Family USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01)
00:1f.2 IDE interface: Intel Corporation N10/ICH7 Family SATA IDE Controller (rev 01)
00:1f.3 SMBus: Intel Corporation N10/ICH 7 Family SMBus Controller (rev 01)
03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 01)
04:06.0 Network controller: Ralink corp. Device 3060

Wild Man
September 9th, 2011, 09:39 PM
Hi, go to this link and follow the direction in post 20 and you should get it working. If you need more help post back.
Thank you

rmallett
September 9th, 2011, 09:43 PM
I'm sorry; which link?

Wild Man
September 9th, 2011, 10:31 PM
Hi, sorry about the link here it is.
http://ubuntuforums.org/showthread.php?t=1780136&page=2
Thank you

Wild Man
September 10th, 2011, 02:03 AM
Hi, I am glad you got it working, would you please go to the top of the page and mark this thread solved by clicking on thread tools. Thank you so much.