PDA

View Full Version : Gwibber huge bug



c0stalkayk3r
September 9th, 2011, 05:17 PM
Ok, so since 11.10 was in Alpha 1 Gwibber has not worked, I'm not personally a big fan of Gwibber, but I figured I'm testing Ubuntu I'll test that too. It's is an absolute horrible program. I haven't even been able to add accounts I constantly get gwibber-accounts crashed error, and it has been reported in bug 814259, but the bug is private so there's no way of commenting on the bug to tell them I'm still having issues.

Is it just me, or is this still a lingering issue. Even with the latest update a few minutes ago it still doesn't work. I guess I have a problem with Gwibber as a program because even back in 10.04 when it was touted as "Social From The Start" because of Gwibber, and it didn't work right then. I think it should be dropped as a default app, due to the fact that it makes Ubuntu look like an incomplete project with all it's issues.

Sorry, just had to get that out... I really don't like that app... lol

qamelian
September 9th, 2011, 05:22 PM
It's been working fine for me all along. No problem at all adding my Facebook, Twitter, and Identi.ca accounts.

c0stalkayk3r
September 9th, 2011, 05:30 PM
Really? Maybe Gwibber just doesn't like me either lol I have never had an install where that program has worked right. I've even tried to uninstall/reinstall it with the same problems.