PDA

View Full Version : No thunderbird menu integration in the beta?



andrewdonshik
September 5th, 2011, 09:08 PM
There is no menu integration for thunderbird. Notifications come up, but that is it.

andrewdonshik
September 5th, 2011, 09:12 PM
Screenshot

madjr
September 5th, 2011, 09:18 PM
ah, you mean no "messaging menu" integration..

i think they are working on it

Amarus
September 5th, 2011, 09:55 PM
Not sure if it's any different on Ubuntu (using Xubuntu myself) but for me un-ticking then re-ticking the "Show in the messaging menu" option under the general tab in Thunderbird's preferences seems to have got it working (for now at least, still haven't logged out as I'm installing some stuff).

sgage
September 5th, 2011, 10:02 PM
There is no menu integration for thunderbird. Notifications come up, but that is it.

Now that you mention it, I see the same thing. A message comes in, a notification pops up, but no change of color on the messaging indicator.

It had been working all along - can't say exactly when it regressed...

alexvy13
September 5th, 2011, 10:26 PM
Not sure if it's any different on Ubuntu (using Xubuntu myself) but for me un-ticking then re-ticking the "Show in the messaging menu" option under the general tab in Thunderbird's preferences seems to have got it working (for now at least, still haven't logged out as I'm installing some stuff).

I'll have to try that when u get home. I started a thread on this earlier, it's related to a bug in libunity4

mc4man
September 5th, 2011, 10:41 PM
here's the current bug on TB, expect that things will be better in the next couple of wk.'s or sooner
https://bugs.launchpad.net/ubuntu/+source/thunderbird/+bug/839154

If you really want the blue indicator & launcher icon support then in the meantime you'd need to install libunity4 which is no longer in repo's but still avail. from launchpad

Edit: bug shows fix released, should be a new TB package soon

alexvy13
September 6th, 2011, 04:57 AM
Not sure if it's any different on Ubuntu (using Xubuntu myself) but for me un-ticking then re-ticking the "Show in the messaging menu" option under the general tab in Thunderbird's preferences seems to have got it working (for now at least, still haven't logged out as I'm installing some stuff).

yea i had to do that a few times (including logging in and out a few times and one reboot) and now its there :) i just wish it would give notifications without having to actually open thunderbird

Larkspur
September 6th, 2011, 11:52 PM
Edit: bug shows fix released, should be a new TB package soon

Yeah, that update is released, but is it just me, or does the mail indicator only turn blue sometimes? I'm sure I've seen the volume indicator flash blue instead on occasion.