PDA

View Full Version : at-spi-registryd not installed any more



Yumi
September 5th, 2011, 01:29 AM
I get frequently the following error message:

This problem report applies to a program which is not installed any more. (/usr/lib/at-spi/at-spi-registryd)

I guess that something is calling this function but what? and how to get rid of it?

Michael

pastalavista
September 5th, 2011, 02:31 AM
I get frequently the following error message:


I guess that something is calling this function but what? and how to get rid of it?

Michael
My guess would be Compiz. Open CCSM and check under the 'Accessibility' category and disable whatever you find checked. Just a guess though. I have no idea what else you have installed.