PDA

View Full Version : Thunderbird wont launch



Kate the Enthusiast
September 4th, 2011, 11:52 PM
Dear all,

subj basically. I have installed-reinstalled it several times, rebooted. What am I to do??

Thunderbird has never launched after upgrade from 11.04 to 11.10 yesterday. PLeaSe, help. I am about to re-install the whole system and it is very sad as I need to make the drivers right all over again.

So if I type
> thunderbird

I get the following:


(thunderbird-bin:3542): GLib-GObject-WARNING **: cannot register existing type `DbusmenuMenuitem'

(thunderbird-bin:3542): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed

(thunderbird-bin:3542): GLib-GObject-CRITICAL **: g_param_spec_object: assertion `g_type_is_a (object_type, G_TYPE_OBJECT)' failed

(thunderbird-bin:3542): GLib-GObject-CRITICAL **: g_object_class_install_property: assertion `G_IS_PARAM_SPEC (pspec)' failed

miguelpires
September 5th, 2011, 10:37 AM
Hello,
I upgrade yesterday from 11.04 to 11.10 in one of my computers. After some problems anda bugs i reported, i can't use Thunderbird 7.
I re-install the program and he don't lunch, but in the "system monitor" i see that 2 process are start. Have someone the same problem and a fix?
Best Regard's
Miguel Pires

jenigmat429
September 5th, 2011, 08:17 PM
I'm getting the same error as you are. I've tried deleting and recreating the profiles, using thunderbird -P, but no luck.

chrisccoulson
September 6th, 2011, 01:35 AM
Uninstalling libunity4 will fix that, although I've just uploaded a proper fix for it

mc4man
September 6th, 2011, 01:39 AM
Uninstalling libunity4 will fix that, although I've just uploaded a proper fix for it

Think the builds need a little help..

Harry33
September 6th, 2011, 05:43 AM
See here:

http://ubuntuforums.org/showthread.php?t=1839016

cariboo907
September 6th, 2011, 06:25 AM
Merged two threads on the same subject. Please do a search before creating new threads.