PDA

View Full Version : [ubuntu] ASUS U31F unstable wifi connection drops on and off



ventrikolo
September 1st, 2011, 09:16 PM
My problem just recently occurred with a kernel update. I'm not sure which one, but I haven't had any problem with the wifi before. My wifi-connection have started to drop on and off all the time. Internet works for a minute then stops for a minute, then starts working for a short while again, yeah you get the point. I've been looking at solution for this problem within the ASUS U-series but all wifi problems seems to have occurred on much older ubuntu version. They mention some kind of solution with a backbone-karmic-generic. I'm new to this what's up with that?

Being as wifi drops out all the time the list of available wifi networks stops updating. Sometimes the gnome gui sais i'm connected when i'm not and so on and the gui seems to not being able to let go of the old networklist.

Anyone? any solution? I would be very grateful for a solution, need the computer at uni but I can't stand going back to Win7

webdebbyjoss
October 29th, 2011, 03:01 PM
Hi,

Have you had a chance to fix your problem with Wifi on ASUS U31F?

I can't connect to my home Wifi router after upgrade to Ubuntu 11.10
It worked fine on Ubuntu 11.04 before the upgrade.

And also Wifi connection works on Wifi network at work.

Everything is fine on Windows on the same hardware.

Sounds strange...

Lizzy
October 29th, 2011, 06:11 PM
Hi guys,
I'm not sure if i realy can help you, but i have an ASUS Netbook 1001px and i had real issues with wifi connection drop outs on Ubuntu, Mint, and even Crunchbang Debain which i'm currently on. It worked well at work and on open networks but it wouldn't work at all home (incorrect password messages would appear) or it would simply disconnect every 5 minutes. I thought it had something to do with the wifi driver or the wlan router. Then i decided to experiment with my router, i simply switched from WPA/WPA2 to 128WEB hex security and the problem stoped. No more wifi drop outs in 3 weeks. Network manager and WICD seem to have a problem with WPA/WPA2 security. Hope it helps... if not, i'm sorry if i'm wrong :)
Cheers everyone :P