PDA

View Full Version : starcraft 2 not opening after installation



MilesEpps
August 31st, 2011, 04:12 PM
i installed starcraft 2 with no problems,it installed 19 patches, then the play button became clickable, i clicked it and the window closed and i got a black screen about 10 seconds later with no audio. i tried to close it but nothing happened. in the end i had to pull my power cord out. i tried opening it again and nothing happened, absolutely nothing. anyone got any ideas?

my specs:
Nvidia geforce 7300 se (with correct drivers plus the experimental 3d exceleration)
1000MiB of RAM (aprox 1GB)
dual core intel pentium D cpu 2.80GHz
distro: ubuntu 11.04 (natty)

donkyhotay
August 31st, 2011, 07:51 PM
Issues relating to wine should be posted in the right sub-forum (http://ubuntuforums.org/forumdisplay.php?f=313). Doing so will get you more accurate results more quickly.

howefield
August 31st, 2011, 08:03 PM
Thread moved to the "Wine" forum.

MilesEpps
August 31st, 2011, 10:05 PM
Oh, sorry i didn't know there was a wine forum, i just saw gaming and thought i should post there ( im a bit of a noob as you can tell by my beans :( ). thanks for telling me.