PDA

View Full Version : [SOLVED] with 10.04.3 firefox defaults to Paypal



L Campbell
August 26th, 2011, 05:41 PM
Every time I boot up Firefox opens Paypal not firefox browser.

Any ideas, please?

TIA

Enigmapond
August 26th, 2011, 05:46 PM
Well you probably made it your home page...by mistake. Open the preferences in FF and tell it to either open to another page or a blank page.

AlphaLexman
August 26th, 2011, 05:48 PM
Did your default home page get changed?

Just goto 'Edit -> Preferences, General Tab' and change it back to your liking.

L Campbell
August 26th, 2011, 07:00 PM
Did your default home page get changed?

Just goto 'Edit -> Preferences, General Tab' and change it back to your liking.

Thanks for the good suggestions here.

Unfortunately NONE of the 'edit' 'view' etc. menus function.

Up on the left side it says 'error login paypal', however, if I login to paypal, paypal works perfectly normally.

Confused. :-(

L Campbell
August 26th, 2011, 07:13 PM
Thanks for the good suggestions here.

Unfortunately NONE of the 'edit' 'view' etc. menus function.

Up on the left side it says 'error login paypal', however, if I login to paypal, paypal works perfectly normally.

Confused. :-(

OK, so now I am irritated and begin clicking my cursor all over the screen
and a message pops up telling me that I have an outdated version of firefox and offers me the latest version.

I download the file, reboot and now everything is hokey dory.

Kind regards.