PDA

View Full Version : [SOLVED] Unity problems



Dyzphagia
August 24th, 2011, 05:36 PM
Currently I am stuck using Gnome fallback mode as I don't like Gnome 3 or shell or whatever it is. I normally use Unity as I enjoy it. Problem is, I did a upgrade to the 11.10 Alpha 3. Unity doesn't appear. I did this a few weeks ago, trying everything I can to fix it. Originally it was just the icons on my desktop and a file bar at the top. Today I downloaded Compiz manager, enabled the Unity option. Now if I log into it, it's just blank, only my wallpaper. Here's the kicker. If I log into guest, Unity loads just fine. Did I majorly screw up and am going to have to reinstall?

seawolf167
August 24th, 2011, 07:41 PM
I did a upgrade to the 11.10 Alpha 3

This is almost certainly the problem. Alpha versions are unstable. They usually change daily (if not hourly). You read about filing a bug report here (https://help.ubuntu.com/community/ReportingBugs). I advise you to only upgrade to stable "normal" releases in the release cycle unless you like finding and reporting bugs or helping out with the development of the next Ubuntu cycle.

Rex Bouwense
August 24th, 2011, 07:48 PM
If you are having problems with Oneiric Ocelot, ask one of the mods to move your thread to that forum. You will certainly get better help there since it is still in testing as seawolf167 has already stated.

grahammechanical
August 24th, 2011, 11:13 PM
I am trying out 11.10 on a separate partition. A lot of things are broken or just not there. You have to wait until an update fixes things.

I could not log in with Light DM. I had to install GDM to get a login and then I could only get a desktop without a panel, the Dash or the Launcher. I had to install Unity 2D to get anything like a working system.

Things are slowly improving. I am back to Light DM for logging in. The Launcher is there but the Dash does not yet work as it does on 11.04.

This is life when using a development release. Based on my experience with testing 11.04, things will be a lot better in September when it gets to Beta 1. Certainly better by the end of the month when it gets to Beta 2.

Regards.

Dyzphagia
August 24th, 2011, 11:32 PM
Well I was assuming it was because it was the Alpha. Hopefully it'll be fine when it switches to beta or even the final release. Thanks Edit: I would mark this solved, but I can't remember where the button is

seawolf167
August 25th, 2011, 12:04 AM
I would mark this solved, but I can't remember where the button is

Should be under "Thread Tools" -> Mark as Solved

Dyzphagia
August 25th, 2011, 02:20 AM
Should be under "Thread Tools" -> Mark as Solved

Ah alright, thanks