PDA

View Full Version : [SOLVED] Flash doesn't work and removing/reinstalling package doesn't fix it.



megamasha
August 22nd, 2011, 11:49 PM
I'm using 'Adobe Flash plug-in 10.3.183.4ubuntu0.11.04.1', installed from the package repos on kubuntu, and since the last update, it has broken all flash functionality in both rekonq and firefox.

I have tried removing and reinstalling the package multiple times, both with and without the browsers open. Can anyone suggest a way to restoring functionality?

Many thanks in advance,

MM

handy
August 23rd, 2011, 01:57 AM
Give the FlashVideoReplacer Firefox add-on a try. It has helped a lot of users here.

I've been using the dev' version for a while with no problems (& I'm using Arch 64bit):

https://addons.mozilla.org/en-US/firefox/addon/flashvideoreplacer/#install-beta

Do a quick search & you will find the thread about it which was started & is maintained by lovinglinux, the guy that created the add-on.

JuanPabloCuervo
August 23rd, 2011, 03:27 AM
i had same problem.

megamasha
August 31st, 2011, 03:21 AM
Give the FlashVideoReplacer Firefox add-on a try.

Thanks for the pointer, but I occasionally use flash for more than just videos, so I'd quite like to get flash running properly rather than replace it.

Can anyone here help me?

MM

megamasha
September 5th, 2011, 09:06 PM
Bump.

haqking
September 5th, 2011, 09:20 PM
use flash-aid (https://addons.mozilla.org/en-US/firefox/addon/flash-aid/versions/) as it will download and use the correct version for your system.

use the latest version which is at top of list. 2.2.1

megamasha
September 5th, 2011, 11:52 PM
use flash-aid (https://addons.mozilla.org/en-US/firefox/addon/flash-aid/versions/) as it will download and use the correct version for your system.

use the latest version which is at top of list. 2.2.1

Thank you!

This is what I needed :-)

MM

haqking
September 5th, 2011, 11:55 PM
Thank you!

This is what I needed :-)

MM

Excellent, glad it could help.

Peace