PDA

View Full Version : [SOLVED] How to switch back to gnome in Ubuntu 11.04



the-new-x
August 16th, 2011, 10:09 AM
Hey guys, I need your help, I want to switch back to the gnome layout, in order to try some compiz functions like the cube and other things, can anyone please give instructions on how to do that (I tried it myself and ended up searching the Internet for around 2 hours for find a solution, because both compiz and gnome where not loading, until I figured that I should login to the recovery mode, and then type reset unity). Thanks in advance!

androssofer
August 16th, 2011, 10:17 AM
Hey guys, I need your help, I want to switch back to the gnome layout, in order to try some compiz functions like the cube and other things, can anyone please give instructions on how to do that (I tried it myself and ended up searching the Internet for around 2 hours for find a solution, because both compiz and gnome where not loading, until I figured that I should login to the recovery mode, and then type reset unity). Thanks in advance!

should just be able to select: "Ubuntu classic desktop" on the session menu on the login screen. tht will load up gnome for ya :).

pic to help:

http://cloud.addictivetips.com/wp-content/uploads/2011/03/Login_thumb.png

the-new-x
August 16th, 2011, 10:39 AM
should just be able to select: "Ubuntu classic desktop" on the session menu on the login screen. tht will load up gnome for ya :).

pic to help:

http://cloud.addictivetips.com/wp-content/uploads/2011/03/Login_thumb.png
Thanks for the help, and I am guessing that is the the Ubuntu classic desktop which will load up gnome!

computerandu
August 16th, 2011, 11:34 AM
Go to System Settings-> Login Screen .....unlock it and then Select Ubuntu Classic as default session...save it and reboot...you are back with gnome2....

if you want to try gnome 3: http://linux4every1.blogspot.com/2011/07/install-gnome3-on-ubuntu-1104.html

the-new-x
August 16th, 2011, 11:47 AM
Go to System Settings-> Login Screen .....unlock it and then Select Ubuntu Classic as default session...save it and reboot...you are back with gnome2....

if you want to try gnome 3: http://linux4every1.blogspot.com/2011/07/install-gnome3-on-ubuntu-1104.html
Thanks for the reply, I will read the link about gnome 3 once I finish typing this, so thanks again!