PDA

View Full Version : [ubuntu] Need Help



MsOblvious
August 15th, 2011, 02:15 AM
A friend installed Ubuntu 9.04 on an Accer Netbook for me (there is no other operating system on this computer). Everything seems to work fine except for Firefox. When I try to use a web sight for business purposes it brings up the sight but will not show the log in box, I get a warning box stating that "there was an error validating your account". I was told this happens because I am using an old version of Firefox. I tried to update Firefox but am not able to do so. I am not familiar with Ubuntu at all. Hope this made sense to someone....any suggestions?

SoFl W
August 15th, 2011, 02:19 AM
The latest version of Ubuntu is 11.4, but people tend to love it or hate it.
The long term support is version 10.4.

I don't believe 9.4 is supported anymore. You have to decide if you want newest / latest version 11.4 or the long term support version 10.4.

The latest version of Firefox will be with Ubuntu 11.4 after you run the updates.
The latest version of Firefox with 10.4 can be installed after some small changes.

EDIT:
It is no longer supported:
Version.......Name................ Release Date..........Supported until
9.04 (https://secure.wikimedia.org/wikipedia/en/wiki/Ubuntu_9.04_jaunty_jackalope)....... Jaunty Jackalope..... 2009-04-23 .......... 2010-10-23

Enigmapond
August 15th, 2011, 02:21 AM
Well one major problem is that the version of Ubuntu your friend loaded is a dead version and there is no more support or updates on software. You would be better off going here http://www.ubuntu.com/ and downloading the LiveCD for either 10.04 (I recommend) or 11.04 and following the instructions for a fresh install, erasing the 9.04 installation. I think your problems will vanish after this. Good Luck!

whatthefunk
August 15th, 2011, 02:22 AM
Hello MsOblivious,
I would recommend upgrading your Ubuntu release. That release is no longer updated so your system could be exploited. This will probably also solve your firefox problem. I would recommend upgrading to Ubuntu 10.04. The newest version, 11.04, is still a little buggy I feel.

SoFl W
August 15th, 2011, 02:33 AM
I would also like to add that I recommend the 10.4 version, see if your friend who installed the other version can help you out. If you have any important data, make a off computer copy off it