PDA

View Full Version : [SOLVED] Wine Fullscreen Gaming



Einder
July 29th, 2011, 05:36 AM
I know there is possibility of another thread being somewhere, however I went through several pages and couldn't find an answer for my question. I am running Lucid Lynx (Ubuntu 10.04) and I have an Nvidia graphics card. Rather than use the propritery driver I downloaded the the latest Linux release from the nvidia site so that it would be up to date. The native proprietry driver didn't work for me so I needed to download the latest one. I am also running wine 1.2.2. Now what I want to know is how when I'm playing a game (more specifically Jedi Academy), how can I get wine to go from windowed to full screen. I tried changing the desktop emulation settings to that of my screen resolution, but that didn't do anything. Any help is very much appreciated.

akoskm
July 29th, 2011, 09:23 AM
I know there is possibility of another thread being somewhere, however I went through several pages and couldn't find an answer for my question. I am running Lucid Lynx (Ubuntu 10.04) and I have an Nvidia graphics card. Rather than use the propritery driver I downloaded the the latest Linux release from the nvidia site so that it would be up to date. The native proprietry driver didn't work for me so I needed to download the latest one. I am also running wine 1.2.2. Now what I want to know is how when I'm playing a game (more specifically Jedi Academy), how can I get wine to go from windowed to full screen. I tried changing the desktop emulation settings to that of my screen resolution, but that didn't do anything. Any help is very much appreciated.

Have you tried to set the fullscreen mode from the game? (It works like that, example with WoW)
Your font type is insane to read on my screen and makes my eyes bleed.

Einder
July 29th, 2011, 02:38 PM
apparently I just needed to reboot :S....sorry

Sofox
July 29th, 2011, 09:28 PM
I know this has already been solved, but for anyone else wanting to quickly switch fullscreen mode, the keyboard shortcut Alt+Enter works in most games.

qrwe
January 3rd, 2013, 12:08 PM
In 12.10, when trying to launch Starcraft (+ Brood Wars), the Launcher menu is visible, which covers the mini map and other things. This is really annoying, as the game seems to be fully playable overall. The Alt+Enter trick doesn't help here.
Has anyone seen this and maybe has a solution? Thanks.

overdrank
January 3rd, 2013, 12:37 PM
From the Ubuntu Forums Code of Conduct (http://ubuntuforums.org/index.php?page=policy).

If a post is older than a year or so and hasn't had a new reply in that time, instead of replying to it, create a new thread. In the software world, a lot can change in a very short time, and doing things this way makes it more likely that you will find the best information. You may link to the original discussion in the new thread if you think it may be helpful.
Thread closed.