PDA

View Full Version : [ubuntu] Upgrade to 11.04 failure - no gui no tty :(



Syndaryl
July 25th, 2011, 08:28 PM
Hey all, Upgraded from 10.10 on my tower (scratch built, AMD Phenom II X6 1090T 3.2GHz, 16 GB RAM, 2x Sapphire Radeon HD6870 1GB) and it seems to have gone very wrong.

At the final post-installation reboot I get BIOS post, a black screen that hangs around alarmingly long, then the Ubuntu splash screen, then another black screen that seems, if anything, even MORE black (don't know how that works, but that's how it looks - it's not OFF but it's VERY black) and a whole lot of nothing going on.

Tried Ctrl-Alt-F1 to get to a TTY session, no go, no reaction. Just my friendly black screen. Tried F2-F6 as well, same deal. Tried Ctrl-Alt-F7 through F12 on spec, also no response. So Control-SysRq-K... and I DO get a response - I get a black screen with a number in []s and SysRQ: SAK. No TTY. Still doesn't like Ctrl-Alt-F1.

No disk thrashing. Nothing but gently whirring fans and my error message.

:confused:


-UPDATE I take it back, it finally gave me a TTY login.

So. Um. Any guesses what happened to my poor XWindows setup?

Syndaryl
July 26th, 2011, 02:07 AM
I used my TTY session to try and clear out my X11 config incase it was ATI drivers doing me in, but after reboot I have the same deal, and I can't get my TTY back, and CTRL-SysReq-K doesn't do anything any more :(

dev9226134
August 5th, 2011, 12:49 PM
i also have same problem like u,and mine system configuration is also same like u.