PDA

View Full Version : [SOLVED] 11.04 Ubuntu Classic - compiz trouble



xigen
July 15th, 2011, 11:26 PM
Hi,

I moved away from Unity and changed my display to Ubuntu Clasic (11.04 install).

The display looks terrific. My issue is that Super + E (expo) and other effects are not working.

I reinstalled Compiz and checked to make sure Gnome compatibility was checked on CCSM.

Any suggestions regarding what to try next?

steinerd
July 16th, 2011, 01:53 AM
This should get your settings back to default. Then you could try to set-up your expo again. This command should only default your compiz settings.

gconftool-2 --recursive-unset /apps/compizHope this helped. Please save your current compiz settings from within CCSM before issuing this command in case you want to revert to where you were.

You may also want to check your key bindings in ccsm to see if those are set the way you would prefer.

Wild Man
July 16th, 2011, 03:10 AM
Hi, also there is a problem with compiz in classic here is a link about it.
http://www.webupd8.org/2011/05/how-to-downgrade-to-compiz-086-in.html

xigen
July 29th, 2011, 03:15 AM
Back from Vacation (*and it was nice).

Compiz is working. Thank you!

Strangely - my workspace switcher went from 2x2 to 1x4 (see pic) and I do not see an option / preference to change it.

Any suggestions?

Wild Man
July 29th, 2011, 09:47 PM
Hi, I am glad you got it working.

I do not know about that issue mine is the same way and I have never tried to change it.

Pirate Zoro
July 30th, 2011, 08:19 PM
To change your workspace switcher back to 2x2, open CompizConfig, click general options, then click desktop size. You should have the options "vertical virtual size" and "horizontal virtual size". set both to 2, and you should have a 2x2 square instead of a 4x1

xigen
July 31st, 2011, 02:14 AM
Awesome!

That worked.

Thank you.