PDA

View Full Version : [ubuntu] Wireless keyboard (working) with integral touchpad (not working)



tharmar1
July 14th, 2011, 07:24 PM
I have been using a KeySonic ACK-540 RF Wireless Keyboard (a wireless device with integral touchpad, which works through a USB receiver) with my Acer Revo running Ubuntu 10.10 for some time and it has worked well until a week ago when the computer stopped responding to the touchpad. They keyboard and dongle aren't broken (the keys still work and a brand new keyboard reproduced the problem) so I guess either a recent software update has "broken" control by the touchpad or some software glitch has messed up the settings.

I'd be extremely grateful for guidance in troubleshooting this problem.

Thanks

richfeat
November 23rd, 2011, 11:18 PM
I have just started having issues with the same hardware, Keysonic ACK-540RF with Revo. I use it as a MythTV client. Has been working well for over 12 months, but suddenly "RETURN" key is bringing up a Log-Out dialogue, with countdown to HALT. After this the mouse pointer still moves, but the pad doesn't respond to a tap. Lucid 10.04.3 loaded with updates to 18/11/2011. I checked the shortcuts, but "Log-Out" is still set to "CNTRL-ALT-DEL".
I tried an alternative USB keyboard/mouse. All OK after a reboot.
I tried another desktop computer with the same OS and the Keysonic. Same behaviour as the Revo.

So I could have a hardware problem with the Keysonic, or a recent Lucid update may be causing it. Your post points me to the latter.
Does anyone know a way of rolling back the updates?

richfeat
November 24th, 2011, 12:10 AM
Yes, I did put in fresh batteries.