PDA

View Full Version : [ubuntu] Compatible USB wifi Adapter



bonfire89
July 13th, 2011, 04:35 PM
Hi there,

I have a friend running Ubuntu 11.04 Desktop (actually installed while in beta) and needs a wifi USB adapter.

I know there is https://help.ubuntu.com/community/WifiDocs/WirelessCardsSupported and even this thread http://ubuntuforums.org/showthread.php?t=771335&page=2 that seemed to go no where.

But if I could get a recent personal recommendation that would be really nice. Unlike me I doubt that my friend is devoted to Linux and I really wish to recommend something to my friend that works great and flawless.

Thank You

bkratz
July 14th, 2011, 01:50 AM
My Trendnet TEW424 worked out of the box in 11.04. In 10.04 I did have to install the wireless backports for Lucid, but that was minor. It was pretty cheap too ( I believe it was about 12 to 14 dollars.)

bonfire89
July 14th, 2011, 02:05 AM
https://help.ubuntu.com/community/HardwareSupportComponentsWirelessNetworkCardsTrend net where it says "works out of the box" it says "No (But works out of the box when adapter plugged in altogether with internet connection upon installation; tried on Lucid Lynx, Compaq Presario 2100)"

I don't know what to make of that heh ... of course it has to be plugged in to work. haha

Thanks for the suggestion! Still open to more.


one from

http://www.staples.ca/ENG/Catalog/cat_class.asp?CatIds=67,4742&name=CA_CL_Network+Adapters

or

http://www.bestbuy.ca/en-CA/category/wireless-g-networking/21115.aspx?path=33b8ecad973f99272b95139a5496e193en 01

are good choices. Though they have less selection, they are big stores and easy to return at.

come to think about it, I'll have to ask, but this isn't for a laptop, so an internal card could work too!

Tycho59
November 6th, 2012, 01:36 AM
My Trendnet TEW424 worked out of the box in 11.04. In 10.04 I did have to install the wireless backports for Lucid, but that was minor. It was pretty cheap too ( I believe it was about 12 to 14 dollars.)

I suggest getting this model wifi card as well. It's an internal PCI card, I have one in my P4 ThinkCentre running 12.04. Did have to compile the backends before installing but it works just fine.

lisati
November 6th, 2012, 04:32 AM
Thank you for the information.

Because a lot can change in the space of a year, this "old" thread is now closed.