PDA

View Full Version : [ubuntu] Radeon Mobility X300 issues



deusexcalibur
July 13th, 2011, 04:02 AM
I've noticed poor full screen flash video performance on my old Inspiron 6000 laptop after taking Windows XP off of it and loading it with 11.04. I thought it may be that it needs video drivers so I downloaded the binary X.org drivers from the software center, but when I attempt to start the Catalyst Control Center it tells me my Radeon was not found.

I've tried searching around and it seems like the old series is no longer supported. I also read there may be other drivers I can try, but I can't seem to get to the bottom of where I can find them and how do I install them.

I'd greatly appreciate any help on the matter.

snafu006
July 13th, 2011, 06:30 AM
That's because ATi suck o have to same thing happen to me it because you video card is not supported anymore you would have to downgrade to Ubuntu 8.04 to get the full use of the card. When I get to my computers ill send you a link for better drivers

snafu006
July 13th, 2011, 05:30 PM
Do this one frist https://wiki.ubuntu.com/X/Troubleshooting/FglrxInteferesWithRadeonDriver#Problem:%20%20Need% 20to%20fully%20remove%20-fglrx%20and%20reinstall%20-ati%20from%20scratch

and then this one http://phoronix.com/forums/showthread.php?50038-Updated-and-Optimized-Ubuntu-Free-Graphics-Drivers

deusexcalibur
July 17th, 2011, 02:51 AM
Hmm, I tried that and my desktop effects were disabled and video playback was even slower. :( I may have screwed something up.