View Full Version : [ubuntu] NetworkManager won't connect wired direct to cable modem

July 9th, 2011, 06:40 PM
Hello. I'm starting a new thread, because I still have not found the answer and no one has responded from a previous thread that I joined.
I cannot connect my Dell Inspiron 1300 through the NetworkManager "wired" connection, when I try to go direct to the cable modem. It fails to connect.
If I connect the cable modem to my (linksys WRT54GS) wireless router, and then connect my laptop to a wired port in the router,
it connects in seconds, successfully.
This has happened to me 2 other times, when I tried to connect my laptop to a client's cable modem,
because my client did not have a wireless router available, in their home.
My wireless works fine. This has me perplexed.
I'm using Ubuntu 10.04 LTS and NetworkManager Applet 0.8
I've tried some things to see what is going on, such as "ifconfig"
"dhclient" as well as modifying the "Auto eth0" parameters and adding my laptop's MAC address, etc. Results were no fix or solution.
I feel like I'm headed down the wrong road. Would someone set me straight?
I have a feeling this is simpler than I think.
Do I have to actually reset my own or someone's cable modem to get this to work?
I don't want to do that unless there's no other way. Is there?
Let me know what commands I can or should run to give you additional information about my equipment to help define your answer.

Thank you very kindly.

(Rick) Shobuz99

July 14th, 2011, 12:48 AM
Hmmmm.. did I break some rules here? No response for 5 days?
Maybe I'm in the wrong section? Anyone?

(Rick) Shobuz99