PDA

View Full Version : [ubuntu] vlc is crashing in for Firefox 4.0.1 any known solution ?



hoboy
June 18th, 2011, 08:35 AM
I am using ubuntu 11.04 with firefox 4.0.1, I am trying to use vlc but it is crashing.
any known solution to this problem

lovinglinux
June 18th, 2011, 06:39 PM
I suppose you are talking about the plugin. Don't use that. Although VLC is one of the best media players, the plugin is terrible. It crashes Firefox here too and never worked for me like other better plugins.

I recommend removing the vlc plugin completely then install gecko-mediaplayer. You probably have totem-mozilla installed as well, so remove that too.