PDA

View Full Version : [ubuntu] Cannot install K9Copy to 10.10



Whitsboy
June 18th, 2011, 02:42 AM
I have been trying to install K9Copy in Maverick but I keep receiving a dialog box saying

"Package Dependencies Cannot Be Resolved.
this error could be caused by required additional software which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time."

any suggestions? Thanks

Synoc
August 8th, 2011, 03:26 AM
for what it's worth, I have 10.10 and it installed flawlessly, I am not sure why yours did not. did you tell ubuntu to install all the 3rd party software at install? it has DVD codecs and such k9copy might require.