PDA

View Full Version : gnu 2 ubuntu in andalusia



kdd6
June 17th, 2011, 01:15 PM
well, i finally had enuf of windows. got hacked twice earlier this year. appears someone is in my ubuntu. would like to lock it down.

both wireless routers were involved in the hacking. now my router, when i check connection information, says my auto eth0 connection is not secure. how do i fix this?

interesting things have been happening lately, besides the above. a few days ago my auto eth0 connection changed to auto ethernet in the blink of my screen.

also, my wife turned on the computer and landed on the bios setup page. she powered down the computer, restarted it and again ended up on the bios setup page. i talked her thru exit without saving and it rebooted fine.

my mouse will scroll back pages now when i scroll up from the bottom of a web page. it stinks!

kinda getting tired of all this. might even get rid of the internet all together, but what kind of life would i have then? ;-)

really didn't want to or mean to introduce myself by pissing and moaning about my computer troubles, but these issues have me concerned and was wondering if anyone else had had these types of problems? i've talked about all this with a couple of computer techs and they didn't seem to have any answers for me.

using ubuntu 11.04. havent' gotten the hang of calling it nasty naughty or whatever it's code name is. i think version number is more important, but then again, i'm not a seasoned ubuntu user.

anyway, would appreciate some feedback on the issues i have mentioned.

i'll be lurking in the shadows.

cheers!