PDA

View Full Version : [ubuntu] Sound refuses to work!



aloraloz
June 16th, 2011, 02:47 PM
So, after an update my sound stopped working at all. Music won't even play on Banshee. I tried fixing this several ways with no luck. Now, my computer's sound output is stuck at "Dummy".

Any clues?

StrayEddy
June 16th, 2011, 02:57 PM
check alsamixer, problem always there, should be easy to fix.

EDIT: Type "alsamixer" in a terminal (Ctrl+Alt+T)

aloraloz
June 16th, 2011, 05:19 PM
check alsamixer, problem always there, should be easy to fix.

EDIT: Type "alsamixer" in a terminal (Ctrl+Alt+T)

That is not the issue. I have already unmuted all my channels.

lidex
June 18th, 2011, 05:43 AM
Try resetting your pulse configuration.
Using a Terminal="Applications->Accessories->Terminal"


rm -r ~/.pulse ~/.asound* ~/.pulse-cookie
sudo rm /etc/asound.conf
Reboot
Ignore any 'No such file or directory' errors

Now this - Use the alsa-info-script to provide detailed information.
Run this command in a terminal:

wget http://www.alsa-project.org/alsa-info.sh -O alsa-info.sh && bash alsa-info.sh
Choose the upload option and provide a link for the output.
[Terminal="Applications->Accessories->Terminal"]

MSBF
July 14th, 2011, 11:59 PM
Try resetting your pulse configuration.
Using a Terminal="Applications->Accessories->Terminal"


rm -r ~/.pulse ~/.asound* ~/.pulse-cookie
sudo rm /etc/asound.conf
Reboot
Ignore any 'No such file or directory' errors

Now this - Use the alsa-info-script to provide detailed information.
Run this command in a terminal:

wget http://www.alsa-project.org/alsa-info.sh -O alsa-info.sh && bash alsa-info.sh
Choose the upload option and provide a link for the output.
[Terminal="Applications->Accessories->Terminal"]

Kuedoes!