PDA

View Full Version : [ubuntu] adobe flash



alinicole_harris
June 15th, 2011, 01:52 PM
i want to watch youtube videos and it says i need adobe flash, which version do i download? or what do i need to do to be able to watch them?

nomko
June 15th, 2011, 01:56 PM
i want to watch youtube videos and it says i need adobe flash, which version do i download? or what do i need to do to be able to watch them?

If you gonna look on this forum using the search option you will find a lot of topics with issues related to your issue.

http://ubuntuforums.org/search.php?searchid=81545433

It should be rule number 1 here on this forum: first do a search on this topic to find related topics.

gandaran
June 15th, 2011, 01:58 PM
just look for flash in software center and install it, or terminal install

sudo apt-get install flashplugin-installer
if you are using 64-bits Ubuntu don't install this package, install the mozilla flash-aid (https://addons.mozilla.org/en-US/firefox/addon/flash-aid/) addon to help you install 64-bits flash.

donkyhotay
June 15th, 2011, 03:14 PM
If you gonna look on this forum using the search option you will find a lot of topics with issues related to your issue.

http://ubuntuforums.org/search.php?searchid=81545433

It should be rule number 1 here on this forum: first do a search on this topic to find related topics.



google searches work as well (http://lmgtfy.com/?q=how+to+install+adobe+flash+with+ubuntu)

seawolf167
June 15th, 2011, 03:23 PM
You may also want to get the restricted-extras (https://help.ubuntu.com/community/RestrictedFormats)package while you are at it to resolve any future proprietary file/package/etc. issues


sudo apt-get install ubuntu-restricted-extras

no2498
June 15th, 2011, 07:34 PM
http://ubuntuforums.org/showthread.php?t=1712247


thats the guy that made flash aid for fire fox
look in tools, plugins, type in flash aid click enter install it now run it restart fire fox your done

collisionystm
June 15th, 2011, 07:38 PM
i want to watch youtube videos and it says i need adobe flash, which version do i download? or what do i need to do to be able to watch them?

Install this addon. It was written by a forum member here. It will automatically download the correct version of flash, 64 bit or 32!


https://addons.mozilla.org/en-US/firefox/addon/flash-aid/