PDA

View Full Version : [SOLVED] smart dummy trying to install ubuntu



juggernautxtr
June 14th, 2011, 06:41 AM
HELP!!!!!
noob to linux world of computers, I have been trying to install ubuntu 11.04 on this computer.
asus a8n32-sli deluxe mother board(screaming banshee for it's day.....lol)
athlon 64 3200+ 2.0Ghz
1 gig ram 333 mgz
nvidea 6600 gt video card
it seems to not want to boot, runs absolutely fine on live cd which is what i am right now:)
actually it booted once then crashed on me.
I wish I knew Linux better but I do not have a clue in frozen well, would like to know how to identify why the system is crashing, or not properly booting.
this will be the only system that will be on the computer if i can get it to install and properly run.

any idea's or thoughts are absolutely welcome even if you call me crazy or absolutely out of my mind for resurrecting such a dinosaur computer and trying to get an old alienware aurora 7500 back to life!!!!!

tried turning off cool n quiet no luck there
could i have the wrong version i.e. intel vs amd64?

mastablasta
June 14th, 2011, 09:16 AM
HELP!!!!!
noob to linux world of computers, I have been trying to install ubuntu 11.04 on this computer.
asus a8n32-sli deluxe mother board(screaming banshee for it's day.....lol)
athlon 64 3200+ 2.0Ghz
1 gig ram 333 mgz
nvidea 6600 gt video card
it seems to not want to boot, runs absolutely fine on live cd which is what i am right now:)
actually it booted once then crashed on me.
I wish I knew Linux better but I do not have a clue in frozen well, would like to know how to identify why the system is crashing, or not properly booting.
this will be the only system that will be on the computer if i can get it to install and properly run.



is there any messages on crash? what are they?




could i have the wrong version i.e. intel vs amd64?
no.

did you install proprietary drivers (if this graphics card has them)?

juggernautxtr
June 14th, 2011, 04:48 PM
I don't get any kind of messages, It is booting to a selection screen with a grub boot? recovery mode screen.
I also noticed I get a purple screen and then a black screen with cursor for periods of time before it goes to the choice screen if I do not have the live cd in.

I was hoping to get a normal boot before i try to install drivers for the card, when I installed I had any updates done.

possibly the card giving issues on boot and need to install to get a good boot?
the mouse drivers installed for sure recovery reconizes my mouse brand and type.