PDA

View Full Version : [ubuntu] EEEPC 701, Server 11.04, no wireless



cjohnsonuk
June 8th, 2011, 10:51 AM
I'm using my EEEPC as a web server as its screen is just too small for desktop use. It works really well when connected via an ethernet cable but I don't know how to set it up for wireless. Ultimately I'd like to be able to drop it on a table in a training room and it provide an ad hoc network for laptop users to connect to and access web pages from.

It has worked with wireless on 10.04 desktop

Any ideas?

Chris

fi2
June 11th, 2011, 09:12 AM
I had the same issue, and after a lot of messing around with settings, I found it was actually the bios menu where it was disabled. Check it out.

KrashKit
June 11th, 2011, 07:25 PM
I have a EEE 901 (the one with the 4gb/8gb drives). I am a complete newbee to Ubuntu and I also just can't get the wifi working.

It is on in the bios and the shortcut key appears to turn it off and on (function + F2). The wifi won't auto detect my router (which is WAP2 protected) or any of my neighbours routers which are unlocked. I have installed "wifi radar" and this does not locate any routers.

The driver list shows nothing and I do not know where to do from here short of going back to XP (which I don't want to do).

Any answers please try and write as if you were speaking to a five year old (this is closer to my mental age than my actual age :)

Thx for anyones time in advance.
KrashKit

Sorry started a new chain here - http://ubuntuforums.org/showthread.php?p=10930740#post10930740