PDA

View Full Version : something about startup page for left hand users



xpluto
June 5th, 2011, 08:28 PM
I'm a left hand user of mouse
and in start up screen when you must enter user and password mouse works as right handed . it's not a really problem but i think it must be a chooser for left hand user's and also in installation progress it's the same.

AlphaLexman
June 5th, 2011, 08:51 PM
If a machine had (10) right-handed users, and (2) left-handed users, the ten right-handed people would complain the mouse orientation was backwards.

However, if you have a single user machine, I agree you should have the ability to swap mouse orientation.

Good luck from a right-handed person (but my wife is left-handed)!

xpluto
June 5th, 2011, 09:06 PM
i think you are right! and by the way your answer was logical

;)


fortunately my computer is a single user PC .

wolfen69
June 5th, 2011, 10:08 PM
You should be able to change to left-handed in mouse settings.

Sef
June 7th, 2011, 04:33 PM
You should be able to change to left-handed in mouse settings.


That works for the mouse after the log in screen, but not before.

Moved to Community Cafe.

Linuxratty
June 8th, 2011, 12:09 AM
I'm a lefty and I never have changed my mouse to lefty style. I figure if I'm ever using another person's computer,or they using mine,there should be no room for mousy confusion.

c2006
June 8th, 2011, 12:22 AM
Surely there'd have to some way to use only the keyboard in the login (not disabling the mouse, just using the keyboard; It'd HAVE to be there as a failsafe at least).

As an aside, I'm a lefty who keeps the mouse configured for righty but uses my left hand. Fortunately my tendency to stick with wired mice has had the happy coincidence that wired designs seem to use ambidextrous designs.

It makes it easy to discover when somebody else has been using my computer; everyone else in the family is a righty. :P

xpluto
June 9th, 2011, 08:58 PM
That works for the mouse after the log in screen, but not before.

Moved to Community Cafe.

sef is right it works after log in