PDA

View Full Version : [SOLVED] flash player troubles



jimbean
June 5th, 2011, 05:00 PM
this is what i get when i try to install flash from synaptic

adobe-flashplugin:
Depends: libgdk-pixbuf2.0-0 (>=2.21.6) but it is not installable
Recommends: adobe-flash-properties-gtk but it is not going to be
installed or
adobe-flash-properties-kde but it is not going to be installed

-----------------------------------------------------------------------

adobe-flash-properties-kde:
Depends: adobe-flashplugin but it is not going to be installed
Depends: libkdecore5 (>=4:4.3.4) but it is not installable
Depends: libkdeui5 (>=4:4.3.4) but it is not installable
Depends: libkutils4 but it is not installable




adobe-flash-properties-gtk:
Depends: adobe-flashplugin but it is not going to be installed
Depends: libgdk-pixbuf2.0-0 (>=2.21.6) but it is not installable

wolfen69
June 5th, 2011, 07:24 PM
Are you trying to get flash for firefox? You could also go here (http://get.adobe.com/flashplayer/) and download the .tar.gz file, extract it, and put libflashplayer.so into /home/user_name/.mozilla/plugins

Restart firefox.

jimbean
June 5th, 2011, 08:41 PM
thankyou i created the plugin folder and installed libflashplayer.so ,into it
worked for me solved thanks

lovinglinux
June 5th, 2011, 11:35 PM
You won't be able to get updates this way.

Get Flash-Aid (https://addons.mozilla.org/en-US/firefox/addon/flash-aid/). It automates that process and also check for the latest beta releases from Adobe and warn you when you need to update. Additionally, it apply performance tweaks and remove conflicting plugins.