PDA

View Full Version : [all variants] certain problems with my mp3 player - 11.04



3xp10r3r|X13
May 27th, 2011, 03:02 PM
hello there,
I am having a few problems concerning my mp3 player:

(I thought a long time about posting this in the hardware section, but in the end it comes down to the fact that this is still an mp3 player - I know it's still piece of hardware - which indicates that's it is some sort of music device... doesn't matter)

1. The system somehow doesn't recognize it and doesn't handle it the way it handles external hard drives. However, the device is recognized by amarok.

--> how do I change this circumstance or if this is normal, why?

2. How do I syncronize music to it, using Amarok? (this question makes the thread belong here)

any answers are really appreciated

PS: if more information needed just ask

coffeecat
May 27th, 2011, 03:33 PM
What make of MP3 player is it? There's a bug in the Natty kernel affecting mounting of Archos players, but without knowing what yours is, there's little one can say to help you.

3xp10r3r|X13
May 27th, 2011, 03:37 PM
Philips - GoGearAriaz - 16 gb

--> This one:
germany: http://www.amazon.de/Philips-Tragbarer-Video-Player-Farbdisplay-UKW-Tuner/dp/B001ULCCB8/ref=sr_1_5?ie=UTF8&qid=1306506930&sr=8-5
uk: http://www.amazon.co.uk/Philips-GoGear-Ariaz-Player-iPlayer/dp/B002FGT404/ref=sr_1_1?ie=UTF8&s=electronics&qid=1306507103&sr=8-1

thanks for your quick response and I hope you will stick to this thread for a while

coffeecat
May 27th, 2011, 03:47 PM
I will stick around but I have no experience of Philips players so may not be able to help much. The only reason I knew about the Archos issue is that my player is an Archos. Problem solved by installing a 2.6.39 kernel from a ppa.

I'll have a look in Launchpad and see if anything is there.

3xp10r3r|X13
May 27th, 2011, 04:02 PM
thanks a lot!!!

--> This means that I might have to wait for 11.10...or should use another os or even pc to sync music - damn

coffeecat
May 27th, 2011, 04:14 PM
I didn't find anything relevant on Launchpad, but I found this:

http://ubuntuforums.org/showthread.php?t=1708387

Also, the same poster tagged a post at the end of this older thread:

http://ubuntuforums.org/showthread.php?t=1364455

Maybe there's something in there that will help.