PDA

View Full Version : [ubuntu] Failed to install Amarok through add/remove option in Ubuntu 8.10



mahesh4comp
May 14th, 2011, 01:48 PM
Hi,

I am trying to install Amarok through add/remove option in Ubuntu 8.10 but it failed with many error messages..
Please help me.......... :(

I got these errors:

"Could not download all repository indexes"
Failed to fetch http://security.ubuntu.com/ubuntu/dists/intrepid-security/main/binary-i386/Packages.gz 404 Not Found [IP: 91.189.92.167 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists/intrepid-security/restricted/binary-i386/Packages.gz 404 Not Found [IP: 91.189.92.167 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists/intrepid-security/main/source/Sources.gz 404 Not Found [IP: 91.189.92.167 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists/intrepid-security/restricted/source/Sources.gz 404 Not Found [IP: 91.189.92.167 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists/intrepid-security/universe/binary-i386/Packages.gz 404 Not Found [IP: 91.189.92.167 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists/intrepid-security/universe/source/Sources.gz 404 Not Found [IP: 91.189.92.167 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists/intrepid-security/multiverse/binary-i386/Packages.gz 404 Not Found [IP: 91.189.92.167 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists/intrepid-security/multiverse/source/Sources.gz 404 Not Found [IP: 91.189.92.167 80]
Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/intrepid/main/binary-i386/Packages.gz 404 Not Found [IP: 91.189.92.161 80]
Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/intrepid/restricted/binary-i386/Packages.gz 404 Not Found [IP: 91.189.92.161 80]
Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/intrepid/main/source/Sources.gz 404 Not Found [IP: 91.189.92.161 80]
Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/intrepid/restricted/source/Sources.gz 404 Not Found [IP: 91.189.92.161 80]
Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/intrepid/universe/binary-i386/Packages.gz 404 Not Found [IP: 91.189.92.161 80]
Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/intrepid/universe/source/Sources.gz 404 Not Found [IP: 91.189.92.161 80]
Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/intrepid/multiverse/binary-i386/Packages.gz 404 Not Found [IP: 91.189.92.161 80]
Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/intrepid/multiverse/source/Sources.gz 404 Not Found [IP: 91.189.92.161 80]
Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/intrepid-updates/main/binary-i386/Packages.gz 404 Not Found [IP: 91.189.92.161 80]
Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/intrepid-updates/restricted/binary-i386/Packages.gz 404 Not Found [IP: 91.189.92.161 80]
Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/intrepid-updates/main/source/Sources.gz 404 Not Found [IP: 91.189.92.161 80]
Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/intrepid-updates/restricted/source/Sources.gz 404 Not Found [IP: 91.189.92.161 80]
Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/intrepid-updates/universe/binary-i386/Packages.gz 404 Not Found [IP: 91.189.92.161 80]
Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/intrepid-updates/universe/source/Sources.gz 404 Not Found [IP: 91.189.92.161 80]
Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/intrepid-updates/multiverse/binary-i386/Packages.gz 404 Not Found [IP: 91.189.92.161 80]
Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/intrepid-updates/multiverse/source/Sources.gz 404 Not Found [IP: 91.189.92.161 80]
Some index files failed to download, they have been ignored, or old ones used instead.

After closing this dialog I get another pop-up dialog showing message as:

Amarok cannot be installed on your computer type (i386)
Either the application requires special hardware features or the vendor decided to not support your computer type.


Please help me out.:confused:

mikewhatever
May 14th, 2011, 02:35 PM
8.10 has been unsupported since April 2010, and as a consequence, the repositories are gone too. It's time to move on to something more recent.

mahesh4comp
May 14th, 2011, 02:54 PM
Thanks for reply.
Is there any way to update repositories links ?

As saw some post in same forum
http://ubuntuforums.org/archive/index.php/t-1127305.html
http://ask.metafilter.com/84397/How-do-I-fix-a-problem-updating-my-Ubuntu-package-repository

but I am unable to understand the whole process and it was going very deep :((

mikewhatever
May 14th, 2011, 11:37 PM
Well, to use the old-releases repositories, you'll have to edit the sources.list file.
To open the file for editing:

gksudo gedit /etc/apt/sources.list

...then replace its content with the following:

deb http://old-releases.ubuntu.com/ubuntu/ intrepid main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ intrepid-updates main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ intrepid-security main restricted universe multiverse

Save and exit, now open Synaptic, click the reload button, and then try installing Amarok.