PDA

View Full Version : [SOLVED] Blender 2.5x in Ubuntu?



zia.newversion
May 12th, 2011, 07:35 PM
So I Googled the title of the post, and found this article...
http://www.techdrivein.com/2011/01/blender-256-beta-releasedubuntu-ppa.html

But when I type:

sudo add-apt-repository ppa:cheleb/blender-svn
Aptitude replies with this:

Error reading https://launchpad.net/api/1.0/~cheleb/+archive/blender-svn: <urlopen error [Errno -2] Name or service not known>

What could the solution be?

And oh, by the way, I followed the link and a page opens which is full of script. :\

zia.newversion
May 16th, 2011, 10:39 PM
b u m p

zia.newversion
May 19th, 2011, 06:23 PM
Hey no worries! Actually, I am not sure, but I think Ubuntu has now included the shiny new 2.5 version of blender in the repositories. Last night I did "apt-get dist-upgrade" and apt told me that there was an unverified upgrade for package blender available and asked me if I want to upgrade it without verification, I selected 'y' (obviously) and there it was... Now I have blender 2.56 on my system and as they say in Blender community, I am blending happily. :)

P.S. Marked solved.