PDA

View Full Version : [SOLVED] Sound problem on Natty.



atomicspin
May 12th, 2011, 01:09 AM
On a gateway laptop and have upgraded to Natty.

Right now, if one program is running sound, then no other program can do it. If Pidgin makes a sound then I can't watch anything on Youtube on Chromium or Firefox. It seems to "lock down" the program's sound so other programs can't use it.

Has anyone experienced this and have a fix? What other information do you need?

Thanks in advance!

ghostborg
May 12th, 2011, 02:02 AM
I had a problem last week when an update came down and then my machine kept muting my sound every time I booted but everything was un-muted. Everything in the sound preferences where as before and finally I figured out that I had to un-mute the card every time with alsamixer and save alsactrl. A pain but at least I had sound.

Another update came down with with a bunch of pulseaudio updates, crossed my fingers, and all of a sudden everything started working again.

So hopefully it's just a bug they are working on.

lidex
May 12th, 2011, 04:25 AM
Could be a pulse audio issue.
Try resetting your pulse configuration.
Using a Terminal="Applications->Accessories->Terminal"


rm -r ~/.pulse ~/.asound* ~/.pulse-cookie
sudo rm /etc/asound.conf
Reboot
Ignore any 'No such file or directory' errors

atomicspin
May 12th, 2011, 04:03 PM
Could be a pulse audio issue.
Try resetting your pulse configuration.
Using a Terminal="Applications->Accessories->Terminal"


rm -r ~/.pulse ~/.asound* ~/.pulse-cookie
sudo rm /etc/asound.confReboot
Ignore any 'No such file or directory' errors


Nailed it! Thank you!!

lidex
May 12th, 2011, 09:20 PM
You're welcome!