View Full Version : [ubuntu] xorg-edgers dependecy issue

May 11th, 2011, 03:22 PM
born2troll: I need help at the installation from the ATI open source driver here: https://launchpad.net/~xorg-edgers/+archive/ppa/+index?start=75&batch=75 (https://launchpad.net/%7Exorg-edgers/+archive/ppa/+index?start=75&batch=75) .

I think its installing the driver incorrectly. Its useing packages for nvida and the ati packages are not even installed.

when i try to install them i cant resolve this dependicy -> http://paste.debian.net/116648/