PDA

View Full Version : [ubuntu] Touchpad recognized as Generic PS/2 Mouse in Sony Vaio VPCEE42FX



Moulinoski
April 21st, 2011, 12:23 AM
I've searched Google and I've seen threads from this very forum to only find that no solution seems to really work for me. After pretty much three months of guess work, I'm finally asking here...

I'm using a Sony Vaio E-Series VPCEE42FX Laptop. The touchpad WORKS but there is no edge scrolling. Going to Preferences > Mouse, there is no Touchpad option and in Pointing Devices, I only have Generic PS/2 as a mouse. I've tried using the solution for editing grub's GRUB_CMDLINE_LINUX to have "i8042.reset i8042.nomux i8042.nopnp i8042.noloop" (and I once even tried amd64.nopnp, since I'm using 64-bit Ubuntu) in vain.

Is there any fix for this problem? If I need to clarify, please say so.

oddchild
September 24th, 2011, 10:46 PM
i have the same issue. it is quite annoying, as while typing my palms continuously tap and move the cursor to another point...

0wDJ
November 8th, 2011, 11:06 PM
Got the same problem...

faromount
November 27th, 2011, 08:45 PM
Hey chaps, Ubuntu have a fix.

https://help.ubuntu.com/community/Laptop/Sony/Vaio/FSeries/Natty#KeyboardTouchpad