PDA

View Full Version : [ubuntu] touchpad



teage3
April 10th, 2011, 03:59 PM
Hi, I seem to be having a hardware issue with my touchpad. Im using a Toshiba A135-S4487. The touchpad mouse seems very funky, for instance, I move my finger and stop but the pointer goes that extra mile. Its very sloppy feeling. I am using karmic 64bit at the moment and its working fine. It works fine on anything before lucid. Yet, Karmic 32bit I get the same problem (sloppy mouse). lucid 32 and 64 (sloppy mouse). Maverick 32 and 64 (sloppy mouse). Very strange. I have tried changing touchpad drivers to no avail. I have searched the Internet to no end it seems. I can not believe no one else has had my problems. Maybe i am not wording my searches right I do not know. Anyway I am here as a last resort that maybe someone has had this problem and solved it or someone who knows might be able to aid me in fixing this. Thank you.

mrgs
April 11th, 2011, 11:33 PM
You could give 11.04 (beta) a try.

teage3
April 27th, 2011, 02:28 AM
Welp, this is wierd. It works great now on lucid. Didnt before but now it does.Must have been a glitch er something. Or maybe my computer is getting worn and torn I dont know. Think i will get a new lappy. One of those Zareal preinstalled Ubu computers.

mrgs
April 27th, 2011, 09:30 AM
Good, please mark the thread 'solved'.